Volver arriba

Sensor cadencia/velocidad Garmin ayuda configuración

  1. Hola a tod@s!!

     

    Espero que alguien me pueda ayudar. Os cuento:

    Tengo un garnin forerunner 910, y me compré el sensor de cadencia y velocidad garmin gsc 10. LO instalé en la bicicleta según las instrucciones. A la hora de detectarme el dispositivo, el 910  lo hace sin problemas, pero solamente me mide la cadencia de pedaleo y no me da información de la velocidad. 

    En el reloj existen 4 opciones: sensor de velocidad/cadencia, sensor de cadencia, sensor de velocidad y sensor de velocidad y cadencia. He probado con las cuatro opciones, y cuando me dice detectar velocidad, es como si no detectase el sensor, no ocurre nada. Solamente me muestra la información de la cadencia cuando tengo maracados alguna de las dos primeras opciones.

    Lo uso para entrenamiento indoor en rodillo, así que no me sirve el gps del propio reloj.

    No sé si con este modelo sólo se puede medir la cadencia, si estré haciendo algo mal o si el sensor estará defectuoso.

    Alguien ha tenido el mismo problema o sabe cómo solucionarlo? 

     

    Muchas gracias!!

    PD: en la web de garmin no me solucionaron el problema 

    Publicado hace 7 años #
  2. Hola Ferinho, yo tengo el 310 a secas y de  cuando estuve mirando archiperres y accesorios juraria que el sensor tiene que medir las dos cosas...

    La pregunta que se me ocurre (aunque sea una perogrullada, lo siento si es asi) 

    ¿le has montado los DOS imanes? (El de la rueda y el de la biela)

    Publicado hace 7 años #
  3. Hola Ferinho, 

    Yo uso el GSC10 con un eTrex 30 y un FR70. Aparte de centrar el iman para que haga contacto y se encienda "la parte electronica de la cadencia" para que pueda transmitir y ser localizado y emparejado por el reloj; como bien ha aconsejado JotaEME,tambien te recomiendo que lo resetees y vuelvas a emparejarlo.
    https://forums.garmin.com/showthread.php?41187-My-Edge-510-cannot-pair(connect)-with-Speed-Cadence-sensor-(GSC-10)
    Basicamente, sácale la pila 10 o mas segundos y vuelve a ponersela 
    Y comprobar con otra pila en caso de que lo anterior no te resuelva nada.... nunca se sabe

    “I have no special talents. I am only passionately curious.”
    —Albert Einstein --- To Carl Seelig – March 11,1952. AEA 39–013
    Publicado hace 7 años #
  4. Gracias por responder,


    JotaEME, los dos imanes están colocados conforme la imagen que envías, lo único diferente con respecto a como lo tengo configurado es que la pestaña del sensor en mi caso no está "desplegada", es decir está cerca del cuerpo del sensor, a lo mejor es por eso... Lo comprobaré, aunque si ese fuera la raz<ón, tampoco debería medirme la cadencia como lo hace.

    Si esto no funciona probaré con el "reseteo" quitándole la batería, como sugieres Forneus.

    En cuanto salga del curro lo pruebo y ya os contaré!!

    Muchas gracias de nuevo!!

    Publicado hace 7 años #
  5. a mi me pasaba lo mismo y era por la distancia entre el sensor y el imán es muy sensible tiene que estar muy en su sitio

    Publicado hace 7 años #
  6. Solucionado!!


    Efectivamente el problema era que el sensor estaba alejado del imán de la rueda y por eso no me medía la velocidad, el problema es que luego se murió la batería y por eso no me daba ninguna de las dos mediciones.
    Respecto a ala configuración del garmin, tengo seleccionado el sensor cadencia / velocidad. Creo que si seleccionas cadencia y velocidad, no te mide alguno, porque le estás diciendo que son dos sensores distintos...

    En fin, todo funcionando correctamente. 

    Saludos y gracias

    Publicado hace 7 años #
  7. Hola,

    Me llamo Isma y soy nuevo en esto. Un saludo a todos.
    Si me lo permitis mi primera duda!
    Tengo el etrex 30 y el sensor de cadencia de garmin, que tengo que hacer para que el GPS marque la velocidad y distancia? El sensor aparentemente està bien instalado pero solo me marca la cadencia.

    Gracias de antena no.

    Publicado hace 6 años #
  8. Hola, se que esto es antiguo, pero te go una duda... Tengo instalado el sensor de velocidad/cadencia en mi bici de carretera, pero la duda es, para hacer rodillo dentro de casa, hay que meter la medida de la rueda en el Garmin 310xt verdad? Igual que si fuera un cuentakms básico, o eso entiendo yo... Si no, como mide la velocidad bien.... ¿?

    Publicado hace 3 años #
  9. Hola a tod@s

    Sera que alguien me puede ayudar, tengo un garmin edge 820 y el sensor de cadencia constantemente se me desconecta del garmin, me dice que esta bajo de batería inclusive cuando la reemplazo y le pongo una nueva.  El sensor tiene un led que normalmente debería encender verde, pero en mi sensor se alterna de verde a rojo.  Alguien puede ayudarme?

    Publicado hace 2 años #

Etiquetas:

Aún sin etiquetas.

↑ PUBLICIDAD



A no ser que se indique lo contrario, los contenidos están bajo licencia de Creative Commons.

Estamos alojados con eCliente, que además de ser muy buenos en lo que hacen, son buena gente. La tecnología detrás de Rodadas

Rodadas está en la red desde mayo de 2005.

Aviso legal | Política de cookies