Rodadas. Una comunidad de cicloturismo y viajes en bicicleta
Volver arriba

Mejoras técnicas en Rodadas (2021)

  1. Hola.

    Obligar a que la gente se presente antes de plantear cualquier tema en los subforos específicos puede ser muy buena opción. Resulta disuasorio al menos. Obliga, claro, a tener un subforo específico de "Presentaciones".

    Saludos y otra vez gracias por vuestros desvelos para mejorar este bendito foro.

    Publicado hace 1 mes #
  2. Vamos a probarlo. Hemos introducido una mejora que es que cuando escribes en un hilo, automáticamente se añade a tus hilos favoritos. Creo que esto puede ayudar a hacer mejor seguimiento de los temas que nos interesan y a que la gente se acuerde de volver .
    También estamos probando con un tema de menciones, con esa misma idea y espero que pronto podamos cambiar la caja de escribir mensajes, incluido lo de subir fotos, que nos tiene a todos por la calle de la amargura.
    Os vamos contando.

    rodadas.net
    Publicado hace 1 mes #
  3. yo estaría más cómodo y escribiría más  si éste foro tendría las mismas herramientas que los foros de nevasport.com

    Publicado hace 1 mes #
  4. Muchísimas gracias señores jefes por las mejoras. Yo en los últimos años sólo accedo al foro desde el móvil y ciertamente todas estas mejoras lo hacen más cómodo y eficiente.


    Saludos y miles de gracias

    Publicado hace 1 mes #
  5. Mi única sugerencia sería sobre el tema fotos. Se podría poner una herramienta que adaptara el tamaño de la foto al foro? Si tener que reducir adrede ni na. Es que desde el móvil es un peñazo editar fotos.

    Publicado hace 1 mes #
  6. Hola @Vicent Ese es el plan. Las estadísticas nos dicen que la gran mayoría de la gente entra al foro desde el móvil, y la idea es facilitarlo lo más posible. Lo de las fotos y el editor de texto son nuestro próximo caballo de batalla. Os iremos contando.

    @Dominguero , a qué te refieres con las mismas herramientas? Cuales son las que más te interesan y echas de menos?


    -- Para conseguir algo que nunca tuviste tienes que hacer algo que nunca hiciste
    Publicado hace 1 mes #
  7. Vaya, ahora si que veo diferente la visualización desde el móvil, se ve que habéis hecho algún que otro cambio!.

    Otra opción que se me ocurre para el tema de los spammers, es que al crear una cuenta se le asigne un rol que no tenga permisos para enviar mensajes, y que necesite activación manual por parte de los administradores, via solicitud por email (y se le asignaría entonces el rol genérico), o que exista un hilo para tal menester donde puedan solicitarlo (donde si tengan permiso para escribir). Entiendo que es engorroso pero podría ser una buena medida "disuasoria" y aparentemente fácil de implementar en la aplicación actual del foro.

    Saludos

    Publicado hace 1 mes #
  8. Os quería hacer una consultilla...
    Llevo bastante tiempo con un pequeño problema que me surge en muchas ocasiones cuando quiero publicar un post... da igual la sección que sea, este " problemilla " me surge casi siempre... no se si os pasará a los demás, o es problema mio en particular, el caso es que, cada vez que me surge, me toca reeditar el post para elimitar " el problema ".
    Este problema no es otra cosa que una serie de mensajes que me aparecen al final del post, los cuales no tiene nada que ver con el contenido del post, ni tampoco lo escribo yo... aparece automáticamente... no aparece siempre, pero es un coñazo cuando lo hace.
    En concreto, lo que me aparece después de publcar el post es... lo que yo he escrito, y a continuación me aparece ésto :
    abro comillas "
    G
    M
    T
    Detectar

    idiomaAfrikáansAlbanésAlemánAmháricoÁrabeArmenioAzeríBengalíBielorrusoBirmanoBosnioBúlgaroCamboyanoCanarésCatalánCebuanoChecoChichewaChino

    simpChino tradCincalésCoreanoCorsoCriollo

    haitianoCroataDanésEslovacoEslovenoEspañolEsperantoEstonioEuskeraFinlandésFrancésFrisioGaélico

    escocésGalésGallegoGeorgianoGriegoGujaratiHausaHawaianoHebreoHindiHmongHolandésHúngaroIgboIndonesioInglésIrlandésIslandésItalianoJaponésJavanésKazajoKirguísKurdoLaoLatínLetónLituanoLuxemburguésMacedonioMalayalamMalayoMalgacheMaltésMaoríMaratíMongolNepalíNoruegoPanyabíPastúnPersaPolacoPortuguésRumanoRusoSamoanoSerbioSesotoShonaSindhiSomalíSuajiliSuecoSundanésTagaloTailandésTamilTayikoTeluguTurcoUcranianoUrduUzbecoVietnamitaXhosaYidisYorubaZulúAfrikáansAlbanésAlemánAmháricoÁrabeArmenioAzeríBengalíBielorrusoBirmanoBosnioBúlgaroCamboyanoCanarésCatalánCebuanoChecoChichewaChino

    simpChino tradCincalésCoreanoCorsoCriollo

    haitianoCroataDanésEslovacoEslovenoEspañolEsperantoEstonioEuskeraFinlandésFrancésFrisioGaélico

    escocésGalésGallegoGeorgianoGriegoGujaratiHausaHawaianoHebreoHindiHmongHolandésHúngaroIgboIndonesioInglésIrlandésIslandésItalianoJaponésJavanésKazajoKirguísKurdoLaoLatínLetónLituanoLuxemburguésMacedonioMalayalamMalayoMalgacheMaltésMaoríMaratíMongolNepalíNoruegoPanyabíPastúnPersaPolacoPortuguésRumanoRusoSamoanoSerbioSesotoShonaSindhiSomalíSuajiliSuecoSundanésTagaloTailandésTamilTayikoTeluguTurcoUcranianoUrduUzbecoVietnamitaXhosaYidisYorubaZulú

    La función de sonido está limitada a 200 caracteres

    " Cierro comillas.
    Esto le ocurre a alguien más, o es solo a mi, porque me choca que nadie haya hecho referencia a este asusnto, por ello sospecho que puede ser un problema mio... ¿ quizás por tener instalado algún traductor o el propio corrector ortográfico ?
    Para navegar uso Firefox actualizado a la última versión, y tengo instalado el complemente ImTranslator, que es un traductor, y el complemente del diccionario español, para el tema de corrector ortográfico.
    También tengo instalado el complemento Dark Reader, que sirve para convertir el Firefox en " oscuro ", para poder navegar de noche sin que la pantalla deslumbre y no se canse la vista.

    Publicado hace 1 mes #
  9. Hola @Hedumaza, pues sí que es curioso. Es evidente que es por algún complemento que utilizas (los links que mete son de imtranslator) pero me sorprende que solo te pase en este foro. Si escribes en la edición básica también te pasa? Es desde escritorio o sólo desde el móvil?
    @Trepador, hemos pensado lo de poner una revisión previa de los participantes pero entonces necesitaríamos mucho trabajo de moderación y no sé si daríamos a basto. Creéis que se está notando desde que pusimos el sistema de revisión de primeros posts para evitar spam?

    Publicado hace 1 mes #
  10. Ali dice:

    Hola @Hedumaza, pues sí que es curioso. Es evidente que es por algún complemento que utilizas (los links que mete son de imtranslator) pero me sorprende que solo te pase en este foro. Si escribes en la edición básica también te pasa? Es desde escritorio o sólo desde el móvil?

    ... Pues la verdad es que ando algo mosqueado con este asuntillo. Lo de que me aparezca en los post publicados toda esa parrafada solo me ocurre en este foro, pero también tengo algún otro problemilla en el foro de enbicielectrica... allí no me aparece esta parrafada, pero en cambio me suele desaparecer los textos que voy escribiendo dentro de las cajas de texto... tengo que mover el puntero del ratón fuera de las cajas en el momento de escribir, o de lo contrario me desaparecen los textos... incluso hay ocasiones en que directamente se me borra los que estaba escribiendo... y eso antes de llegar a publicar nada.

    Voy a probar a deshabilitar el Imtranslator, haber si me sigue pasando, pero me da un poco " por saco " deshacerme de este complemento, pues me resulta muy útil a la hora de traducir textos escritos... solo tienes que pegar el texto en el idioma original, y automáticamente él detecta el idioma y lo traduce al español... pero con un buen nivel de entendimiento... no como otros traductores que traducen lo que les viene en ganas je je je.

    Voy a hacer eso, y probaré unos días a ver que tal va, si al final es por culpa del traductor, como parece ser que apuntas, le daré matarile con todo el dolor de mi corazón

    Gracias Ali por el cable

    Publicado hace 1 mes #
  11. Lo de Hemudaza tiene toda la pinta de que interfiere el plugin del traductor, como ya habéis comentado...me pasó algo "parecido" en alguna ocasión que escribí el mensaje en un documento de word, y al pegarlo y postear añadió un montón de contenido ininteligible, referente al formato o algo por el estilo...se solucionó con editar el post y eliminar ese texto.

    Respecto al sistema de revisión de primeros posts...no soy consciente de haber visto ningún tipo de aviso, ¿donde aparece?
    No sabría decir si ha disminuido o no el spam...a veces no sé ni en que día vivo...veremos en las próximas semanas como evoluciona el tema.

    Publicado hace 1 mes #
  12. Ali dice » @Dominguero , a qué te refieres con las mismas herramientas? Cuales son las que más te interesan y echas de menos?

    1. Cuando deseo citar para contestar a un mensaje, siempre me toca escribir, por ejemplo en éste caso: ="Ali dice", En los foros de nevasport hay un botón para citar, seguidamente el programa te pregunta el nombre del forista al que quieres citar y automáticamente te genera la cita. Por cierto con colores más llamativos para que se pueda ver mejor cual es la cita y cual es la respuesta

    2. En nevasport hay más emoticons y más elaborados para que la lectura sea más animada y no solo "caritas" como en rodadas

    3. En nevasport tengo cada usuario tiene álbum de fotos con lo cual es fácil volver a poner la foto para una determinada discusión

    4. En nevasport las fotos de tamaño "medio" aparecen mucho más grande que en rodadas

    5. En nevasport puedo poner el enlace de videos de youtube con la imagen, no únicamente el enlace que luego se abre en otra ventana

    6. En rodadas no puedo (o talvez no se) como insertar una imagen y además texto, por eso siempre me toca poner una foto y luego en otro mensaje un texto

    7. La ventana de buscar (aquella que tiene una lupa en la esquina superior derecha), no funciona, no puedo buscar nada

    8. En rodadas una vez que he cargado una imagen y luego deseo poner texto en cualquier otro mensaje, viene un mensaje con pantalla blanca que dice: "Vas muy deprisa Dominguero" .... Eso no me ocurre en Nevasport

    Publicado hace 1 mes #

  13. Publicado hace 1 mes #
  14. nisti dice:

    ...

    @Nisti ! Lo siento mucho! Justo te ha pillado una subida de cambios que se ha complicado. Ya está solucionado (espero) y ya dejamos de tocar por hoy.

    Publicado hace 1 mes #
  15. Hola a todos,
    Pues hoy hemos subido algunos cambios más en como se navega el foro. Quedan muchas cosas por pulir, pero espero que los nuevos cambios os sean naturales y no os den dolor de cabeza. Por favor, avisadnos si nos hemos cargado algo que uséis y que, por lo que sea, haya desaparecido.
    Voy respondiendo algunas cosas que se han dicho por el hilo:
    - A alguien no le funcionaban las notificaciones cuando había nuevos hilos. Hay dos opciones, o han aterrizado en spam, o no tienes activado dentro tu perfil los avisos cuando hay nuevos mensajes.
    - Tema del spam. Hemos instalado un aviso especial que nos hace llegar el mensaje de las personas que publican por primera vez, para cazar a los spammers que anuncias chubasqueros. Parece que está siendo bastante eficaz y poco costoso, así que por ahora vamos a hacer eso. Otra cosa que estamos valorando es "obligar" a que la gente se presente, y luego, que no puedan abrir un nuevo hilo hasta que no hayan participado en algunos otros. Bueno, poco a poco.
    - Mejorar la caja de edición. Creo que esto es ahora lo más urgente: que se puedan subir las fotos más facilmente, que se redimensionen, que sea fácil meterlas en el texto, que los vídeos de youtube se embeban, que funcionen bien las citas... En fin, todo eso que habéis descrito.

    Espero que las mejoras se noten, sobre todo desde el móvil. ¡Seguimos!

    Publicado hace 1 mes #
  16. avoyali dice » En fin, todo eso que habéis descrito.

    A ver, estoy probando y todavía hay no hay ningúna mejora para citar, me toca hacer manualme

    Adjunto

    1. Trek_DS.jpg (306.9 KB, 0 descargas) 1 mes antiguo
    Publicado hace 1 mes #
  17. Por cierto otra opción que me gusta de los foros nevasport.com es que existe la posibilidad de tener una vista previa del mensaje que estoy haciendo para ver cómo se verá

    Publicado hace 1 mes #
  18. Bueno, mi mensaje era precisamente para alertar de que algo no estaba funcionando. A ver que pasa con este. Si sale publicado, asunto solucionado.

    Publicado hace 1 mes #
  19. Bueno, parece que todo funciona, chicos. Venga, a continuar posteando. Un saludo Ali.

    Publicado hace 1 mes #
  20. Bueno, pues parece ser que mi " problemilla " se ha solucionado... y sí, parece ser que el culpable era el Imtranslator... lo desactivé el otro día y seguí posteando... y ya no me ha vuelto a suceder lo del "las parrafadas"... una pena, porque uso bastante ese traductor... no lo voy a desinstalar, porque aunque en los foros me puede dar algún que otro problema, para traducir páginas web, o porciones de textos de ellas, me viene muy bien, y en este sentido no me genera problema alguno... lo que haré es desactivarlo cuando diga de entrar a los foros

    Por cierto... ya se ven los cambios... eso es weno

    Muchas gracias por estar ahí para hacer este sitio cada día mejor

    Publicado hace 1 mes #
  21. 🙄 @Dominguero es que en móvil sigue sin funcionar. Sobre las otras cosas que mencionas, iremos viendo. El software del foro ya no está mantenido y nos toca hacer los cambios manualmente, programando en ratos libres, con lo que algunas cosas se podrán y otras no.

    @Hedumaza me alegro de que se haya solucionado aunque me extraña un poco que solo te pase con algunos foros y con otros no. En fines
    .
    Gracias a todos por los mensajes 😊 nosotros también agradecemos mucho saber que lo que hacemos sirve.

    Seguimos!

    Publicado hace 1 mes #
  22. Bueno, pues yo hace mucho que no entro por el foro, y si se notan mucho los cambios para bien. Le estais dando un look de red social mas amigable. Por ejemplo ahora cuando pones @ delante de un forero equivales a un tag a citarlo, y aparece un link a su perfil.

    En los cambios en vista movil, tener cuidado porque la banda de abajo que aparece cuando estas logeado con los iconos de Privados, favoritos, etc, tapan casi la ventana de edicion de texto en el movil y casi no ves lo que escribes.
    A ver si pongo una captura.

    Adjunto

    1. Screenshot_20210401-193601.png (70 KB, 0 descargas) 1 mes antiguo
    Publicado hace 1 mes #
  23. Gracias @Ruedas2000 , sí, es la idea que se puedan hacer "avisos" a foreros simplemente arrobándolos. La idea es que lleguen notificaciones por correo cuando te han citado, pero eso nos llevará un poquillo más de tiempo.
    Gracias también por el pantallazo. En nuestros móviles, que son más largos no lo vemos así y no nos habíamos dado cuenta. :$
    ¡Seguimos!

    Publicado hace 1 mes #
  24. Gracias Alí, se van notando los cambios.
    No se si le pasará a todos o es que yo veo doble jeje pero me sale el encabezado de Rodadas doble y quita espacio, no sucede siempre.

    El unico simbolo de superioridad que conozco es la bondad.
    Beethoven.
    Publicado hace 1 mes #
  25. Me refiero a esto

    Adjunto

    1. Screenshot_2021-04-01-20-26-35-509_com.jpg (222.1 KB, 0 descargas) 1 mes antiguo
    Publicado hace 1 mes #
  26. Gracias @Trisqui lo miramos también. Parece que solo pasa en la búsqueda 🤦🏻‍♀️
    Hemos metido una pantalla separada para la búsqueda a ver si así funciona mejor y se usa más también.

    Publicado hace 1 mes #
  27. hace mucho que en la  caja de busqueda de arriba a la derecha con una lupa, Cuando escrivo no veo lo  que escrivo ahora he descubiero que  el cuadro se encoge.
    Decidme si soy  el unico que le pasa.

    En la edicion no basica a veces es dificil citar y no meter el escrito propio dentro de la citacion. Yo lo soluciono pasando a "edicion basica".


    Publicado hace 1 mes #
  28. Esta bien este link, copiado del pie de pagina y  con titulo "tecnologia detras de Rodadas."

    Publicado hace 1 mes #
  29. Lo de la búsqueda que no se ve el texto, wallebot no eres el único. Efectivamente yo tampoco lo veo...aunque escribes y pulsas enter, y si hace la búsqueda, pero no se ve el texto (firefox desde pc). El link que indicas de "tecnología", parece que tampoco es correcto.
    Esos dos temas no son de ahora, ya pasaba antes de los cambios.
    Algún otro detalle:
    Si entras en el perfil de alguien, las últimas respuestas indican: "hace x dias dias", "hace x horas dias"...siempre aparece "días" al final, repetido.
    En mensajes cortos, parece que ha debido haber algún cambio de estilos, que ahora el fondo blanco no llega al margen derecho. No sé si es un error, o es deliberado.
    Bueno, son pequeños detalles visuales, que no afectan a la funcionalidad.

    Desde luego lo que se nota es entrar al foro principal y no ver los mensajes triplicados, de los cuales muchos eran spam. Además parece que hay más actividad...esto a lo mejor también es cosa de la primavera, que incita a coger más la bici

    Saludos

    Publicado hace 1 mes #
  30. Lo de los cambios tendrias que mirarlo en todo tipo de dispositivos y tambien navegadores internet, hay programas informaticos que comprueban como se ve el diseño de una web en distintos dispositivos, tamaños de pantalla, navegadores, etc.

    Yo tengo un movil pequeño de 4.5" y la banda que habeis puesto abajo con iconos de -Privados, favoritos, etc, me tapa casi toda la caja de edicion de texto, al salir el teclado.

    A ver si adjunto otra captura.

    Todavia hay dispositivos mas pequeños de 4.5" de pantalla, por ejemplo un Smartwatch, lo he comprobado con uno que tengo y la banda de abajo te tapa toda la pantalla y no puedes escribir ni ver nada del foro. Esto presentará problemas a la gente según como se conecte.

    Esa banda tendrias que hacerla mas pequeña o ponerla arriba junto al icono de login y el buscador.

    Tendrias que mirar el nuevo diseño en esos programas que simulan como se ve la web en diferentes dispositivos.

    Lo que no entiendo, Rodadas esta en un gestor de contenidos wordpress, no? O eso me parece.

    ¿No podeis actualizar ese wordpress directamente que ya viene con todo el software actualizado, en lugar de ir haciendo cambios manualmente uno a uno?

    Saludos.

    Publicado hace 1 mes #