Volver arriba

Fallo en maneta izquierda Tiagra 4700 2v

  1. Buenas tardes:
    Desde hace unos días estoy teniendo problemas con el cambio delantero de mi bici.
    Si no está el cable, la palanca de cambio de la maneta izquierda (platos) funciona; es decir, gira, y suenan los característicos "clic" cuando pulso como para subir al plato grande, y lo mismo cuando pulso la palanca de bajar al plato pequeño (aquí suena una especie de "tac").
    Sin embargo, en el momento en que monto un cable, la maneta deja de funcionar.
    Para cablear sigo las instrucciones del fabricante (pulso como mínimo 10 veces la palanca de bajar plato) y alojo el cable todo lo más adentro que puedo en la maneta. En este punto, unas veces hago retroceder un poco la cabeza del cable, hacia afuera, y suena un clic, como si quedara encajada la cabeza en su posición; entonces, al pulsar la palanca de cambio, parece como si no hubiera tensión en ella, como si no enganchara bien.... Y no funciona. Y si dejo el cable en el fondo de su alojamiento, tirando al tope, ocurre lo mismo....
    Sucede cuando tenso el cable con la mano, cuando prosigo con todo el cableado y lo fijo en el desviador... sucede de todas las maneras. En cuanto está el cable metido, deja de funcionar. Sin embargo... he probado ya varias veces a alojar la cabeza del cable en varias posiciones y no se me ocurre dónde puedo estar fallando...
    Por si acaso a alguien más experimentado ya le ha sucedido... ¿Alguien sería tan amable de decirme si estoy haciendo algo mal con el cable o es mas bien que me he cargado la maneta, como me temo?
    Muchas gracias por adelantado.
    Saludos

    Publicado hace 2 años #
  2. Es posible que el cable sea para frenos y no para cambios?

    No hay incendio como el de la pasión, no hay ningún mal como el odio. Buda.
    http://www.bicigarraf.com/usuarios/95-slow.html?sec=3
    Publicado hace 2 años #
  3. Gracias por responder, Slow
    Pero me temo que no, el cable de freno es más grueso, no creo que entrara siquiera por la guía hacia el latiguillo. Estoy usando el cable adecuado, no hay duda de eso.  :/
    Sin embargo... He estado leyendo, y he encontrado a un chaval al que hace meses le sucedió lo mismo que a mí (con la salvedad de que yo estaba intentando ajustar la tensión del desviador que sí ha estado funcionando, y él está instalando unos componentes nuevos). No es nada halagüeño, en verdad. Aunque esperaba poder solucionarlo yo mismo, creo que mañana llevaré la bici a la tienda.
    "I'm building a bike with the new 10 speed Tiagra 4700 groupset. The
    left-hand shifter (for a double chain wheel) is giving me problems. It
    stopped shifting from the small to large chain wheel when I tried to set
    up the front derailleur. There is no ratcheting and no resistance when
    the big lever moves and the shifter doesn't pull the cable. If I release
    the cable tension, by undoing the cable clamp bolt on the front
    derailleur, and give a few clicks with the small B lever, I can then get
    the big lever to ratchet again (but it doesn't last if I refix the
    cable). I have double checked the cable routing and that the cable is
    correctly inserted in the shifter and all seems to be OK.
    I
    suspect I have the similar broken pawl fault as has often been reported
    on the early 105 2x10 speed left-hand shifters."
    http://www.bikeradar.com/forums/viewtopic.php?f=40004&t=13061559
    De todos modos, si surgen ideas estaré encantado de escucharlas.
    Muchas gracias.
    Saludos

    Publicado hace 2 años #
  4. Seguramente, debas lijar la cabecilla del cable, para que entre en su alojamiento. No todos los cables de cambio son iguales.

    Publicado hace 2 años #
  5. puede ser suciedad en el trinquete? A mi me ha pasado con mandos de montaña, y la sensación es esa, que no hay resistencia. Metele desengrasante en spray que llegue hasta el fondo del mecanismo y prueba.

    Si te fijas en las flores de la cuneta, la cuesta termina antes de que te des cuenta...
    Publicado hace 2 años #
  6. Hola, Depaso. Muchas gracias por la respuesta.
    El cable original ha estado funcionando. Hasta hace un par de días todo iba bien (o casi, la cadena rozaba con el desviador por la derecha y quise tensarla, y ahí empezó el desajuste). Tras probar a reajustar el original, lo sustituí ayer por otro igual para descartar que el error se tratara del propio cable. Así que no creo que se trate de las dimensiones de la cabecilla...
    Sería más bien como si la palanca (que funciona bien, pero siempre que no esté el cable; dentro no suena nada a roto) careciera de fuerza para arrastar en el giro la cabecilla. Entonces, al pulsar, es como si dejara de funcionar todo, como si ya no hubiera resortes, ni muelles, ni nada... Como pulsar la palanca en el vacío...
    A ver qué me dice el mecánico, y lo añado.
    Un saludo

    Publicado hace 2 años #
  7. Hola, Danienbici, muchas gracias por responder.
    No había tenido eso en cuenta porque la bici es bastante nueva. Pero ahora que lo pienso, la semana pasada salí a montar y un día me cayó un poco de aguanieve,  y al día siguiente llovizna todo el rato... No tendría que haber afectado, pero quién sabe. Se lo contaré al mecánico también.
    Gracias, y un saludo

    Publicado hace 2 años #
  8. La grasa que usa Shimano suele endurecer dentro de las manetas y los trinquetes no funcionan correctamente. La solución es desengrasante en aerosol proyectado al interior de las manetas como dice Danienbici

    Pero para que esto suceda normalmente tienen que ser unas manetas con unos cuantos años y las tuyas son muy modernas así que lo veo poco probable pero puedes intentarlo, no cuesta nada y tal vez haya suerte

    Publicado hace 2 años #
  9. Muchas gracias por la aportación, El Juli
    Ya he dejado la bici en manos del mecánico. Mencioné la posibilidad que planteaba Danienbici y que amplias tú, pero la descartó rápido. Estuvo accionando sin fallo la maneta (se la entregué sin cablear) y me dijo que probablemente haya estado haciendo algo mal yo... Ojalá, deseo con todas mis fuerzas que así sea, pero no me tiene muy buena pinta. A ver qué dice...
    Un saludo, y gracias

    Publicado hace 2 años #
  10. A mi s eme ha estropeado la maneta derech (105 11v) y no tiene solución, está rota una arendela (que creo que ayudaba a sujetar un muelle, de esto no estoy seguro) que acciona el trinquete, así que no sube marchas. Al menos no con la maneta en horizontal (en su posición), jaja.
    Llevo dos semanas buscando recambio... pero en todos los sitios me dicen que toca maneta nueva. Lo peor es que 105 no la venden suelta, el juego 160€... Voy a comprar la Ultegra que la venden suelta, por 125€



    Respecto a tu fallo, pensaba que con desengrasante o aceite se soltaría.

    Cuando metes el cable... supongo que probarás manteniendo tensión con la mano, sino es probable que no baje ya que necesita tener algo de tensión (esto es más notable en el cambio) si haces la prueba sujetando en el desviador puede que:

    o lo hayas colocado con mucha tensión por lo que es imposible que pueda bajar de plato.
    o los limitadores estén muy apretados y no dejes espacio a que la maneta haga su recorrido.

    A ver si te la arreglan en la tienda... que es una faena.


    Ahora estoy con la Triban... y cambios de fricción (Bar-Ends) esos no fallan!

    13.5kg de bici... hahaha

    Publicado hace 2 años #
  11. Gracias por la respuesta, Carlos


    Respecto a tu problema: lo siento, yo estoy ya valorando
    las opciones en caso de que la maneta esté dañada y me encuentro en el
    mismo caso que tú, parece difícil encontrar la maneta suelta, y aún así
    es cara en relación con el precio del par. Es una faena, y puedo
    comprender la frustración.

    Me parece una auténtica barbaridad
    que no se reparen este tipo de piezas. He mirado el manual técnico de
    la maneta (para Tiagra ST-4700 y 105 ST-5800 las instrucciones son las mismas) y en
    principio se necesitan un par de herramientas (que no encuentro a la
    venta por internet) para retirar y recolocar una arandela (que ni
    siquiera sé si tiene repuesto) y poder así acceder al mecanismo de los
    cambios y luego a saber qué me encuentro ahí...

    En fin, es
    que es de locos que por una pieza de nada, como una arandela en tu caso y a saber qué en el mío,
    haya que tirar a la basura una maneta entera. Si hasta hace nada la
    gente llevaba el reloj de pulsera al relojero a arreglar, cómo no se va a
    poder reparar una maneta???
    ----------------------------
    Respecto a mi problema: está por ver, pero no suena a nada roto (supogo que si se rompiera algún resorte sonaría un poco) y el trinquete funciona (insisto, siempre que no esté el cable colocado; en cuanto lo coloco deja de engranar, por decirlo de algún modo). Voy a añadir más información, así que contaré toda la avería (aunque sea por si a alguien le sucede y le sirve de ayuda; cuando tenga la respuesta del mecánico también la escribiré):
    • Primero empezó a rozarme la cadena con el desviador, hacia afuera, cuando iba con plato grande y piñón pequeño; sobre la marcha intenté ajustar la tensión con el tensor de barrilete, sin éxito.
    • Intenté, ya en casa, reglar los cambios desde el principio: básicamente, liberé el tornillo prisionero, hice el ajuste empezando por el tornillo L del desviador (en plato pequeño, piñón grande), apreté el prisionero, ajusté el tensor, subí a plato grande y bajé a piñón pequeño, ajusté el tornillo H.
    • Funcionó durante un rato. Al cabo de una media hora de salida, después de un repecho en que bajé a plato pequeño, la maneta no respondió cuando quise subir al plato grande. Se quedó como floja, como sin engranar. Desmonté. Toqué con la mano el desviador, para ver si se había agarrrotado, y pulsé la maneta para subir de plato. Funcionó. Seguí la marcha y no me dio más problemas hasta una media hora después. Tras otro repecho me volvió a suceder lo mismo. Y lo solucioné de igual modo. Me dio para regresar, pero ya no cambié, por si acaso.
    • Al llegar a casa, desmonté de nuevo el cable, repasé todo el cableado, comprobé que no había dobladuras ni enganchones en los latiguillos, en el tubo o en el propio cable. Entonces metí el cable, y fue cuando empezó el problema que describí arriba: cuando está el cable montado en la maneta, el cambio de plato pequeño a plato grande no engrana; sí engrana cuando no está el cable.

    En fin, gracias por la información, ojalá se pueda arreglar como sugieres con un poco de engrase, o con una óptima colocación del cable. Mañana o el jueves como muy tarde ya me dice el mecánico, y lo contaré aquí.
    Un saludo, y muchas gracias

    Publicado hace 2 años #
  12. Carlos-Bi, aunque oficialmente no se venta una maneta suelta, en internet sí que se encunetran. Yo pude encontrar una maneta derecha Tiagra 4600 hace un tiempo  y por lo que parece, buscando en google se encuentra la maneta 105  suelta, auque no sé si es exactamente la que buscas, por ejemplo

    https://www.bikeshop.es/maneta-derecha-shimano-105-5800-11v-plata/100313.html?gshop=ES&gclid=Cj0KEQjwk-jGBRCbxoPLld_bp-IBEiQAgJaftUxH0qN0h57_G8lNkhhxTJY478falUwdJG8a2nFwkNcaAjL78P8HAQ

    Otra cosa es que quieras compar  o no  una maneta igual que la que te ha fallado.

    Publicado hace 2 años #
  13. No es por desanimar a nadie, pero las manetas integradas son muy difíciles de reparar porque son mecanismos muy complicados y pequeños, aunque sí no funcionan nada se pierde por abrir a ver que hay dentro, siempre se aprende algo.

     Mis Shimano RSX del año de la polca dejaron de funcionar por la dichosa grasa Shimano, que se endurece y deja rígidos los minúsculos trinquetes del interior. En mi caso por dejarlas mucho tiempo sin uso y los años que tenían, que no parece tu caso. 
    Las abrí y quité los clips que sujetan los trinquetes, para poder retirar toda la grasa, porque el truco del desengrasante a mi no me funcionó, luego con todo limpio y con grasa nueva volvieron a la vida, aunque con el guardapolvos roto.
    Bueno ya sabéis de perdidos...

    Saludos.
     

    Publicado hace 2 años #
  14. Muchas gracias por vuestros aportes, Asere y Julian
    Para concluir, no obstante, no ha habido que esperar demasiado para confirmar lo que temía, puesto que me ha llamado el mecánico hace un momento: hay que usar la garantía porque la maneta está estropeada.
    Me lo esperaba desde que leí al chaval de bikeradar, pero no deja de ser un trastorno... además, es que apenas si tiene uso
    No sé si estando fuera de garantía el mecánico se habría tomado la molestia de intentar repararla, ya le preguntaré cuando pase por allí, pero supongo que es como dice Asere: la reparación sería laboriosa y en la práctica sería costosa... No me importaría trastear un poco, pero no será esta vez
    En todo caso, muchas gracias por haberos tomado la molestia de responder. Un saludo

    Publicado hace 2 años #
  15. A poco que bichees por internet te encuentras con un poco más al respecto de la avería con las manetas de este grupo Tiagra 4700. No quiero decir que sea un fallo frecuente, porque habrá numerosas bicis con el grupo montado y funcionando a la perfección, pero sí resulta un poco alarmante que haya reportes del mismo fallo sin necesidad de haber hecho miles de km; son componentes sin apenas uso, son nuevos.
    https://www.reddit.com/r/bikewrench/comments/4di4fw/tiagra_2016_wont_shift_tried_everything_short_of/

    Publicado hace 2 años #
  16. Julian dice: Carlos-Bi, aunque oficialmente no se venta una maneta suelta, en internet sí que se encunetran. Yo pude encontrar una maneta derecha Tiagra 4600 hace un tiempo  y por lo que parece, buscando en google se encuentra la maneta 105  suelta, auque no sé si es exactamente la que buscas, por ejemplo

    https://www.bikeshop.es/maneta-derecha-shimano-105-5800-11v-plata/100313.html?gshop=ES&gclid=Cj0KEQjwk-jGBRCbxoPLld_bp-IBEiQAgJaftUxH0qN0h57_G8lNkhhxTJY478falUwdJG8a2nFwkNcaAjL78P8HAQ

    Otra cosa es que quieras compar  o no  una maneta igual que la que te ha fallado.


    Gracias Julian! Pues vaya, justo a noche compré la maneta suelta en otra tienda... pero no tenían la de 105 así que ha sido la Ultegra!! (por 125€). 

    No me mola hacerlo, pero igual la cambio... que son 50€ y no tenían la 105 suelta!

    Publicado hace 2 años #



A no ser que se indique lo contrario, los contenidos están bajo licencia de Creative Commons.

Estamos alojados con eCliente, que además de ser muy buenos en lo que hacen, son buena gente. La tecnología detrás de Rodadas

Rodadas está en la red desde mayo de 2005.

Aviso legal | Política de cookies